Jul
6

WordPress 3.2 works with 1and1 shared hosting

By WBMike  //  Wordpress  //  1 Comment

Although 1and1 is currently uses  PHP version 5.2.17, and WordPress 3.2 requires PHP version 5.2.4, we have discovered the site continues to run as expected, however the WP Super Cache plugin acquired a fatal error.

Be Sociable, Share!